M&P Shield 9mm FTE

M&P Shield 9mm FTE

This is a discussion on M&P Shield 9mm FTE within the Defensive Carry Guns forums, part of the Defensive Carry Discussions category; I've been noticing more FTEs on my 9mm shield lately. After a shot, the slide will cycle but sometimes fail to eject. I've had 1 ...

Results 1 to 12 of 12
Like Tree4Likes
  • 1 Post By Ops144
  • 1 Post By Nebraska12
  • 1 Post By smolck
  • 1 Post By Gabill

Thread: M&P Shield 9mm FTE

  1. #1
    Member Array globetruck's Avatar
    Join Date
    Jul 2012
    Location
    Montgomery AL
    Posts
    86

    M&P Shield 9mm FTE

    I've been noticing more FTEs on my 9mm shield lately. After a shot, the slide will cycle but sometimes fail to eject. I've had 1 or 2 stovepipes and 3 or 4 cases in which the old brass is still in the barrel.

    Today, I was shooting 115 grain WWB ammo. I don't remember what ammo I was using the other times.

    Does this sound like a weak ammo problem, or possibly an ejector issue? Thanks.

  2. #2
    Member Array cocojo's Avatar
    Join Date
    Apr 2008
    Location
    Hooksett, NH
    Posts
    141
    I had a FTE the last time I shot my shield. This is the first time I had a malfunction with it. Got about 300 rounds through the gun. It was with USA ammo also.

  3. #3
    Member Array Randall757's Avatar
    Join Date
    May 2012
    Location
    virginia
    Posts
    102
    Sounds like it could be an extractor
    issue. A spring or the tip of the extractor
    maybe broken or worn. if its not an ammo
    issue. I had one do that.
    So far my shield has been working
    fine.
    When guns are outlawed only outlaws will have guns.

  4. #4
    VIP Member Array Rollo's Avatar
    Join Date
    Sep 2009
    Location
    Indiana
    Posts
    3,027
    Can you hand cycle ammo through the gun?
    -It is a seriously scary thought that there are subsets of American society that think being intellectual is a BAD thing...

  5. #5
    Member Array globetruck's Avatar
    Join Date
    Jul 2012
    Location
    Montgomery AL
    Posts
    86

    M&P Shield 9mm FTE

    Hand cycling works just fine. Ammo problem?

  6. #6
    VIP Member
    Array C hawk Glock's Avatar
    Join Date
    Jun 2009
    Location
    W. Washington
    Posts
    3,552
    Call S&W
    Ccccccc what? Ccccccccccc Hawks!

  7. #7
    New Member Array Ops144's Avatar
    Join Date
    Mar 2015
    Location
    Illinois
    Posts
    6
    I know this is an old thread but figured out something yesterday.

    The rim on wwb is very small was having issues with it in my shield.

    Switched to federal which has a much thicker rim and problems went away.
    Bark'n likes this.

  8. #8
    Senior Member Array Nebraska12's Avatar
    Join Date
    Mar 2012
    Location
    Nebraska
    Posts
    724
    Quote Originally Posted by Ops144 View Post
    I know this is an old thread but figured out something yesterday.

    The rim on wwb is very small was having issues with it in my shield.

    Switched to federal which has a much thicker rim and problems went away.
    Interesting, I've heard the same, with regard to Shields and WWB ammo. I swore off Winchester ammo long ago. I found it to be dirtier than some of the others I prefer...but, that's just IMO...

    Glad you found a solution OP!
    TeflonDon likes this.
    'Fortes Fortuna Juvat'

    “The Second Amendment is timeless for our Founders grasped that self-defense is three-fold: every free individual must protect themselves against the evil will of the man, the mob and the state.”
    ― Tiffany Madison

  9. #9
    VIP Member Array smolck's Avatar
    Join Date
    Mar 2011
    Location
    Alabama
    Posts
    4,276
    Quote Originally Posted by Ops144 View Post
    I know this is an old thread but figured out something yesterday.

    The rim on wwb is very small was having issues with it in my shield.

    Switched to federal which has a much thicker rim and problems went away.
    I just put 100 rounds of white box through my shield a few weeks ago. No issue whatsoever. Anytime a shield runs poorly I suspect lack of lube.
    TeflonDon likes this.
    As Benjamin Franklin left the hall in Philadelphia, he was asked, “What kind of government have you given us, Dr. Franklin?” He replied: “A republic, if you can keep it.”

  10. #10
    Member Array Gabill's Avatar
    Join Date
    Mar 2014
    Location
    Florida
    Posts
    378
    That's what I usually shoot through mine. White box Winchester. About 300 rounds through it no problem.
    TeflonDon likes this.
    NRA
    United States Marine Corps

  11. #11
    Member Array CalCarry's Avatar
    Join Date
    Dec 2014
    Location
    Kamalifornia
    Posts
    467
    I had a problem with ZQ1 124g NATO ammo from WallyWorld, FTEs but I could see the bullet drop with the bad rounds. I've shot a few hundred rounds of WWB no problems, a lot of perfecta, and Brassmax.

    Recoil spring alignment may be an issue. Sometimes after a cleaning the slide will not set on the back frame rails and I reset the recoil spring so it will clear and lock back open to close the take down lever. Check out the recoil spring alignment as well.

  12. #12
    New Member Array g2wvu07's Avatar
    Join Date
    Jan 2012
    Location
    WV
    Posts
    2

    Zq1 ammo

    Quote Originally Posted by CalCarry View Post
    I had a problem with ZQ1 124g NATO ammo from WallyWorld, FTEs but I could see the bullet drop with the bad rounds. I've shot a few hundred rounds of WWB no problems, a lot of perfecta, and Brassmax.

    Recoil spring alignment may be an issue. Sometimes after a cleaning the slide will not set on the back frame rails and I reset the recoil spring so it will clear and lock back open to close the take down lever. Check out the recoil spring alignment as well.
    I just got to 1000 rounds with my shield. I had a couple fte in the first hundred rounds. That was cheap Tula steel case. Then I went about 800-900 rounds without a hiccup using about 5 different brands/weights.

    During my last range session I also ran into problems with the zq1 nato 123gr from Wally World. I had a fte that ended in a complete stoppage. I had the range master help me clear it. He said it was one of the the worst he's seen. We finally got it cleared and I ran another 50 rounds and again had another fte with brass stuck in barrel.

    I'm really hoping it was just that ammo and I don't have to send it back to s&w.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

9mm shield fte
,
m&p shield 9 fte wwb
,

m&p shield 9mm

,
m&p shield 9mm fte
,
m&p shield 9mm in stock
,
m&p shield failure to eject
,

m&p shield fte

,
mp shield fte
,
new s&w m&p 9mm shield fte
,
shield 9 fte
,
shield 9mm fte
,
shield 9mm in stock
Click on a term to search for related topics.