Problems with new forum software - Page 2

Problems with new forum software

This is a discussion on Problems with new forum software within the Forum News, Feedback, Problems & Comments forums, part of the DefensiveCarry.com Forum Office category; 1. I assume that I cannot "search" for my previous posts is because of the index problem posted in #3. 2. I also had to ...

Page 2 of 5 FirstFirst 12345 LastLast
Results 16 to 30 of 68

Thread: Problems with new forum software

  1. #16
    Member Array Kyle18's Avatar
    Join Date
    Jan 2010
    Location
    CA.
    Posts
    84
    1. I assume that I cannot "search" for my previous posts is because of the index problem posted in #3.

    2. I also had to re-agree to forum rule multiple times, but not yesterday or today, so that may be fixed.

    3. I tried replying to this thread about 20 minutes ago, CLICKED on "Go Advanced", and my browser locked up and had to do a reset. This is repeatable. Windows IE 8. I'll give that part a couple of more days before trying it again.

    Respectfully,
    Kyle
    Be responsible for your own actions.
    ---
    http://www.calguns.net/


  2. #17
    VIP Member Array Guns and more's Avatar
    Join Date
    May 2008
    Location
    Fl
    Posts
    2,391
    When I erased the cookies, then signed in again using the new URL, it didn't remember my log in information. So I had to type in the information each time. But, today it seems to remember me and I also have the "New Posts" available when I first sign in.
    So It's good. Your tip of using ctrl + on the type size was a great one. I have to admit the original type was hard to read.

  3. #18
    Distinguished Member Array Guardian's Avatar
    Join Date
    Jan 2009
    Location
    Wichita Falls, Texas
    Posts
    1,618
    Reply to Thread Button doesn't work for me either (did before), takes me straight to "Quick Reply" I have the latest windows internet explorer.
    "I dislike death, however, there are some things I dislike more than death. Therefore, there are times when I will not avoid danger" Mencius"

  4. #19
    VIP Member
    Array nn's Avatar
    Join Date
    Aug 2006
    Location
    NC
    Posts
    7,121
    Problem solved thanks for the assistance via IM

  5. #20
    VIP Member Array TN_Mike's Avatar
    Join Date
    May 2006
    Location
    Shelby County TN
    Posts
    11,129
    Quote Originally Posted by Bumper View Post
    Weird, it works for me. What browser are you using?



    Explain. Unless you have not logged in in quite awhile, you should not have had to agree to the rules again....
    I had to agree to the rules again myself. I had posted a few days prior to today so i wouldn't expect to have had to do it again unless it is tied to the upgrade.

    And I just realized that when I hit reply with quote, it takes me directly to a quick reply as well. Weird.
    ,=====o00o _
    //___l__,\____\,__
    l_--- \___l---[]lllllll[]
    (o)_)-o- (o)_)--o-)_)

  6. #21
    Senior Member Array CCWFlaRuger's Avatar
    Join Date
    May 2010
    Location
    Florida's NatureCoast
    Posts
    708
    Only thing I've noticed so far is that the "submit quick reply" and "go advanced" links under the quick reply window are not legible... fortunately, I click em enough that it is muscle memory, but is still unsightly

    Great work, BTW, looking great!
    "You will not rise to the occasion and you will not default to your level of training. You WILL ONLY default to the level of training you have mastered."
    -Ruger P345; LCP
    -Mossberg 590A1; Model 42
    -Phoenix Arms Raven

  7. #22
    Moderator
    Array RETSUPT99's Avatar
    Join Date
    Jul 2006
    Location
    Central Florida
    Posts
    45,045
    I have discovered a new problem. Whenever you go 'Advanced' to add a smiley, regardless of where you put the cursor when you hit "Go Advanced", the smiley seems to want to appear at the beginning of the post. This was not the case in the previous format...is it just me? Now you have to hit "Go Advanced"...THEN put the cursor where you want it.
    Not a big deal, but the process just seems to be different now.
    The last Blood Moon Tetrad for this millennium starts in April 2014 and ends in September 2015...according to NASA.

    ***********************************
    Certified Glock Armorer
    NRA Life Member[/B]

  8. #23
    DC Founder
    Array Bumper's Avatar
    Join Date
    May 2004
    Location
    Missouri
    Posts
    20,045
    Quote Originally Posted by retsupt99 View Post
    I have discovered a new problem. Whenever you go 'Advanced' to add a smiley, regardless of where you put the cursor when you hit "Go Advanced", the smiley seems to want to appear at the beginning of the post. This was not the case in the previous format...is it just me? Now you have to hit "Go Advanced"...THEN put the cursor where you want it.
    Not a big deal, but the process just seems to be different now.
    This is a test

    Works okay for me....
    Bumper
    Coimhéad fearg fhear na foighde; Beware the anger of a patient man.

  9. #24
    VIP Member
    Array dr_cmg's Avatar
    Join Date
    Feb 2006
    Location
    Alabama
    Posts
    10,808
    Quote Originally Posted by retsupt99 View Post
    I have discovered a new problem. Whenever you go 'Advanced' to add a smiley, regardless of where you put the cursor when you hit "Go Advanced", the smiley seems to want to appear at the beginning of the post. This was not the case in the previous format...is it just me? Now you have to hit "Go Advanced"...THEN put the cursor where you want it.
    Not a big deal, but the process just seems to be different now.
    I always had to put the cursor where I wanted the smiley regardless of where the cursor was when I hit "Go Advanced" under the old version. The cursor could be 15 or 20 lines down the page, but when I hit Go Advanced it would always be before the first letter typed in the first line.
    George

    Two things are infinite: the universe and human stupidity; and I'm not sure about the universe. Albert Einstein

  10. #25
    Moderator
    Array RETSUPT99's Avatar
    Join Date
    Jul 2006
    Location
    Central Florida
    Posts
    45,045
    O.K., I guess it's just me.
    The last Blood Moon Tetrad for this millennium starts in April 2014 and ends in September 2015...according to NASA.

    ***********************************
    Certified Glock Armorer
    NRA Life Member[/B]

  11. #26
    DC Founder
    Array Bumper's Avatar
    Join Date
    May 2004
    Location
    Missouri
    Posts
    20,045
    Actually, I think I misread your post. It does, in fact, go to the first position in the reply window but, as George said, it has always done that. I installed the mod that is supposed to make the smiliies available in a Quick Reply window but for some reason it's not working right yet. I'll check it out in more detail tonight....

    Edited to add: The smilies really are in the Quick Reply window, they are just presented differently than we are used to. They are in a drop down box behind a smilie in the toolbar. If you scroll to the bottom in the drop down there is a link for "More" which will display all that are available. This is about as close to solving the problem as I can get until someone builds a mod to make the display similar.
    Bumper
    Coimhéad fearg fhear na foighde; Beware the anger of a patient man.

  12. #27
    Moderator
    Array Bark'n's Avatar
    Join Date
    Apr 2007
    Location
    West Central Missouri
    Posts
    9,917
    Quote Originally Posted by dr_cmg View Post
    I always had to put the cursor where I wanted the smiley regardless of where the cursor was when I hit "Go Advanced" under the old version. The cursor could be 15 or 20 lines down the page, but when I hit Go Advanced it would always be before the first letter typed in the first line.
    Likewise for me too.

    You're just different ret, Have a beer and Drive On!
    -Bark'n
    Semper Fi


    "The gun is the great equalizer... For it is the gun, that allows the meek to repel the monsters; Whom are bigger, stronger and without conscience, prey on those who without one, would surely perish."

  13. #28
    Moderator
    Array RETSUPT99's Avatar
    Join Date
    Jul 2006
    Location
    Central Florida
    Posts
    45,045
    Quote Originally Posted by Bark'n View Post
    Likewise for me too.

    You're just different ret, Have a beer and Drive On!
    O.K.
    The last Blood Moon Tetrad for this millennium starts in April 2014 and ends in September 2015...according to NASA.

    ***********************************
    Certified Glock Armorer
    NRA Life Member[/B]

  14. #29
    Moderator
    Array RETSUPT99's Avatar
    Join Date
    Jul 2006
    Location
    Central Florida
    Posts
    45,045
    Quote Originally Posted by Bumper View Post
    The smilies really are in the Quick Reply window, they are just presented differently than we are used to. They are in a drop down box behind a smilie in the toolbar. If you scroll to the bottom in the drop down there is a link for "More" which will display all that are available.
    Found it......Thanks!
    The last Blood Moon Tetrad for this millennium starts in April 2014 and ends in September 2015...according to NASA.

    ***********************************
    Certified Glock Armorer
    NRA Life Member[/B]

  15. #30
    Senior Member Array stanislaskasava's Avatar
    Join Date
    Dec 2006
    Location
    U.S.
    Posts
    1,121
    "+ Reply to Thread" doesn't work for me in IE6. It just moves the cursor to the "Quick Reply" box that is at the bottom of the page. I think someone else said they had this problem.

    ETA: I can right-click on "+ Reply to Thread" and select "Open" from the menu. This takes me to the normal Reply box.

Page 2 of 5 FirstFirst 12345 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Forum Administrator problems
    By aiko1968 in forum Off Topic & Humor Discussion
    Replies: 0
    Last Post: September 27th, 2007, 12:16 PM
  2. XDtalk forum problems
    By tec in forum Off Topic & Humor Discussion
    Replies: 18
    Last Post: June 22nd, 2006, 12:25 AM

Search tags for this page

fatal error: call to undefined function construct editor styles js
,

www.windowsinternetexplorer.com/froum

Click on a term to search for related topics.