Find all posts problem

This is a discussion on Find all posts problem within the Forum News, Feedback, Problems & Comments forums, part of the DefensiveCarry.com Forum Office category; Bumper, I just discovered that if you click "find all posts" for someone, you now get a bunch of screen garbage with row after row ...

Results 1 to 6 of 6

Thread: Find all posts problem

  1. #1
    Senior Member Array Warmon's Avatar
    Join Date
    Jul 2008
    Location
    The Old Dominion
    Posts
    609

    Find all posts problem

    Bumper, I just discovered that if you click "find all posts" for someone, you now get a bunch of screen garbage with row after row of :

    Warning: preg_replace() [function.preg-replace]: Compilation failed: this version of PCRE is not compiled with PCRE_UTF8 support at offset 0 in [path]/vb/search/searchtools.php on line 815
    I always aim for the right eye...and I never miss - Goldeneye

  2. Remove Ads

  3. #2
    JD
    JD is offline
    Administrator
    Array JD's Avatar
    Join Date
    Jun 2006
    Location
    Central Iowa
    Posts
    19,188
    Scroll down past the garbage and you'll see the results, pending another patch the garbage should go away.

  4. #3
    DC Founder
    Array Bumper's Avatar
    Join Date
    May 2004
    Location
    Missouri
    Posts
    20,045
    Quote Originally Posted by Warmon View Post
    Bumper, I just discovered that if you click "find all posts" for someone, you now get a bunch of screen garbage with row after row of :

    Warning: preg_replace() [function.preg-replace]: Compilation failed: this version of PCRE is not compiled with PCRE_UTF8 support at offset 0 in [path]/vb/search/searchtools.php on line 815
    This problem has now been resolved.
    Bumper
    Coimhéad fearg fhear na foighde; Beware the anger of a patient man.

  5. #4
    Member Array Kyle18's Avatar
    Join Date
    Jan 2010
    Location
    CA.
    Posts
    84
    I know I'm doing something incorrectly, but when I do and "advanced search" for past posts in my name I get "no posts". Under "My Profile" under the " all post/threads" link, I only get the posts that I have done since the upgrade, nothing previous. I understand the "search" issue has been fixed so where am I going wrong. Thank you.

    NOTE: I just read on another thread that a slew of posts may be "lost". If mine are amoung that group in the netherland of the Net, no big deal. (Probably some needed to be lost anyway). Great forum, thanks all.

    Respectfully,
    Kyle
    Last edited by Kyle18; August 18th, 2010 at 05:08 PM.
    Be responsible for your own actions.
    ---
    http://www.calguns.net/

  6. #5
    DC Founder
    Array Bumper's Avatar
    Join Date
    May 2004
    Location
    Missouri
    Posts
    20,045
    Quote Originally Posted by Kyle18 View Post
    I know I'm doing something incorrectly, but when I do and "advanced search" for past posts in my name I get "no posts". Under "My Profile" under the " all post/threads" link, I only get the posts that I have done since the upgrade, nothing previous. I understand the "search" issue has been fixed so where am I going wrong. Thank you.

    NOTE: I just read on another thread that a slew of posts may be "lost". If mine are amoung that group in the netherland of the Net, no big deal. (Probably some needed to be lost anyway). Great forum, thanks all.
    I'll have to see if I can replicate the problem and if so, what the problem is. I'm not sure where you heard that any posts have been lost but there have been NO posts lost in the process. The only problem was the rebuilding of the search indexes which made many of our threads/posts unable to be discovered in a search. Since the rebuilding of the indexes "stalled" (at least I received no notice that it successfully completed) some may not be able to be discovered in a search. They are still there and are able to be read even though they cannot be found during a search. I will try to rebuild the indexes again before my move....
    Bumper
    Coimhéad fearg fhear na foighde; Beware the anger of a patient man.

  7. #6
    DC Founder
    Array Bumper's Avatar
    Join Date
    May 2004
    Location
    Missouri
    Posts
    20,045
    Okay, I think I know what's going on, but not sure how to fix it without really blowing the site's performance. There is a setting where I can limit the number of returns on a search. It is currently (and always has been) set at 200. The reason for putting a limit on the search feature is so someone could not do a search that would return so many posts/threads that it would potentially tie up the forum for hours. To "get around" the limitation, you must refine your search to search out only those items that you want returned.....
    Bumper
    Coimhéad fearg fhear na foighde; Beware the anger of a patient man.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Equipment Problem or Training Problem -- Boston PD Melts Down Pepper-pellet Guns
    By SIGguy229 in forum Law Enforcement, Military & Homeland Security Discussion
    Replies: 11
    Last Post: February 25th, 2007, 02:59 PM

Search tags for this page

how to fix warning: preg replace() vbb 4.1.4
,
need to find all posts by someone in a forum
,
preg replace(): compilation failed: this version of pcre is not compiled with pcre utf8 support at offset 0 in [path]/vb
,

warning: preg replace() [function.preg-replace]: compilation failed: this version of pcre is not compiled with pcre utf8

Click on a term to search for related topics.