The dreaded Red X

This is a discussion on The dreaded Red X within the Forum News, Feedback, Problems & Comments forums, part of the DefensiveCarry.com Forum Office category; I've got four computers I use on the same network, all running XP Pro and using IE8. I've got a recent problem with this site ...

Results 1 to 9 of 9

Thread: The dreaded Red X

  1. #1
    VIP Member Array PAcanis's Avatar
    Join Date
    Aug 2009
    Location
    PA
    Posts
    2,038

    The dreaded Red X

    I've got four computers I use on the same network, all running XP Pro and using IE8. I've got a recent problem with this site on one of them... of course my most used computer, my laptop. It's happened within the last four days or so. The DC logo at the top of the page and any smiley a member posts shows up as a red X. As I'm looking at the smileys on the right typing this, half of them are not showing up either, either a blank spot where they are should be or the red X.

    Any ideas other than rebooting? Anyone else having this problem?

  2. Remove Ads

  3. #2
    New Member Array anoldpunk's Avatar
    Join Date
    Feb 2010
    Location
    Fort Worth
    Posts
    11
    Had the same problem here. Deleted cookies and now all appears to be well.
    Smith & Wesson M&P .40
    Walther PPS .40
    Ruger LCP

  4. #3
    DC Founder
    Array Bumper's Avatar
    Join Date
    May 2004
    Location
    Missouri
    Posts
    20,045
    I have not heard of anyone else, so far, having this problem. It has happened in the past when there was a problem with the version of the browser they were using had a bug and I have experienced it myself when there was a lot of latency in the forum. Looking at performance statistics, our performance is higher than it ever has been since we moved to the new server. I can't really imagine it being related to latency, at this time, because I have about the highest latency of probably anyone with the satellite system that we are on out here. You might want to try accessing the forum with another browser, other than Internet Explorer, and see if the problem clears up. There is also a setting that used to be in IE to suppress images that may have somehow been set wrong, possibly an update. Other than that, unless the problem is widespread it is difficult for me to debug....
    Bumper
    Coimhéad fearg fhear na foighde; Beware the anger of a patient man.

  5. #4
    VIP Member Array PAcanis's Avatar
    Join Date
    Aug 2009
    Location
    PA
    Posts
    2,038
    Thanks anoldpunk. I'll try deleting the cookies in My Favorites after tonight's session. Maybe the server change maessed with this site's cookies somehow.

    No latency here, Bumper. This site has always loaded super quick for me. And I do not wish to download another browser just for this one forum. I am comfortable with IE and like using it.
    I'll let you know after I clear my complete cookies tonight. At least the forum sponsors are still showing up.

  6. #5
    Senior Member Array ICTsnub's Avatar
    Join Date
    May 2007
    Location
    Kansas
    Posts
    911
    Happens sometimes from my iPad.
    I'm not a lawyer or a LEO, just a pantload with a computer.

  7. #6
    VIP Member Array Guantes's Avatar
    Join Date
    May 2010
    Location
    Idaho
    Posts
    5,272
    I had the same problem a couple nights ago. Turned on the box the next day and everything was fine.
    "I do what I do." Cpl 'coach' Bowden, "Southern Comfort".

  8. #7
    Administrator
    Array QKShooter's Avatar
    Join Date
    Dec 2004
    Location
    Off Of The X
    Posts
    35,059
    I was getting them on my forum title - Site Supporter banner & Stars - but, it seems to have healed itself.

    Also when I would go to edit (my own) or a member post to correct spelling or add a VID the entire top tool-bar [AKA the Bold Italic Underline etc icons] & upper functions were all red X's but, that is no longer occurring either.

    It was not really a big problem for me since I knew their locations even though they were just Red X's.

    I actually thought it was my computer until another member PMed me about having the same problem & then it went away on my computer & so I assumed that it was repaired for everybody having the same issue.

  9. #8
    DC Founder
    Array Bumper's Avatar
    Join Date
    May 2004
    Location
    Missouri
    Posts
    20,045
    Quote Originally Posted by anoldpunk View Post
    Had the same problem here. Deleted cookies and now all appears to be well.
    I failed to mention that as a possible fix. In the world of forums, logging out, deleting cookies, closing out your browser and then starting again is the equivalent of rebooting. It is very possible that your cookie got corrupted from the server move since we also changed name servers.
    Bumper
    Coimhéad fearg fhear na foighde; Beware the anger of a patient man.

  10. #9
    VIP Member Array PAcanis's Avatar
    Join Date
    Aug 2009
    Location
    PA
    Posts
    2,038
    Yep. Deleting the cookie and logging back in fixed it. I'll have to keep that in mind. Thanks.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. The dreaded cleaning day!!!
    By cdwolf in forum Defensive Carry Guns
    Replies: 21
    Last Post: September 16th, 2008, 02:15 AM
  2. The dreaded high primer
    By P95Carry in forum Reloading
    Replies: 13
    Last Post: June 13th, 2007, 08:42 PM
  3. the dreaded
    By wishicould in forum Concealed Carry Issues & Discussions
    Replies: 19
    Last Post: March 24th, 2006, 08:58 PM
  4. Scenario: The Dreaded ATM
    By Scott in forum Carry & Defensive Scenarios
    Replies: 9
    Last Post: January 4th, 2005, 03:41 PM

Search tags for this page

dreaded red x

,
dreaded red x xp
,

fix for the dreaded red x

,

red x internet explorer 7

,
red x on internet xp pro
,
red x picture internet explorer xp
,
removal of dreaded red x from internet explorer
,

the dreaded red x

,
the dreaded rex x
Click on a term to search for related topics.