Problem with "Manage Attachments"

This is a discussion on Problem with "Manage Attachments" within the Forum News, Feedback, Problems & Comments forums, part of the DefensiveCarry.com Forum Office category; When I click on Manage Attachments I am getting a small, yellow, jagged looking oval with a red exclamation mark in it. It's barely bigger ...

Results 1 to 3 of 3

Thread: Problem with "Manage Attachments"

  1. #1
    VIP Member Array PAcanis's Avatar
    Join Date
    Aug 2009
    Location
    PA
    Posts
    2,455

    Problem with "Manage Attachments"

    When I click on Manage Attachments I am getting a small, yellow, jagged looking oval with a red exclamation mark in it. It's barely bigger than my mouse's cursor. I'm thinking it must be some kind of symbol for a blocked pop-up, but have no idea why all of a sudden now. And I am not getting the usual bar telling me a pop-up window has been blocked, do you want to allow...

    Any thoughts?

  2. Remove Ads

  3. #2
    Administrator
    Array bman505's Avatar
    Join Date
    Dec 2009
    Location
    New Mexico
    Posts
    105
    Have you made any changes to your internet options? Might try and clear your cookies and check your internet options.
    XD Sub-Compact .40
    XDm Compact .40
    Ruger LCP
    Kimber Ultra Carry II

  4. #3
    VIP Member Array PAcanis's Avatar
    Join Date
    Aug 2009
    Location
    PA
    Posts
    2,455
    Quote Originally Posted by bman505 View Post
    Have you made any changes to your internet options? Might try and clear your cookies and check your internet options.
    Nope, no changes. One day fine, the next not.
    I'll try clearing my cookies, but I hate resetting all my passwords, lol. I was hoping it was site related, but it must just be me :^(

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •