Odd problem with Bold, Italics, Underline

Odd problem with Bold, Italics, Underline

This is a discussion on Odd problem with Bold, Italics, Underline within the Forum News, Feedback, Problems & Comments forums, part of the DefensiveCarry.com Forum Office category; At one time, they all worked fine, but for some reason they don't work anymore? For instance: If I'm writing a response to a post ...

Page 1 of 2 12 LastLast
Results 1 to 15 of 22
Like Tree1Likes

Thread: Odd problem with Bold, Italics, Underline

  1. #1
    VIP Member
    Array ppkheat's Avatar
    Join Date
    May 2007
    Location
    Louisiana
    Posts
    4,186

    Odd problem with Bold, Italics, Underline

    At one time, they all worked fine, but for some reason they don't work anymore?

    For instance:

    If I'm writing a response to a post and decide to make part of it bold (or italics, underline, text color, etc) it doesn't work. I get a message box that says, "Are you sure you want to navigate from this page? Changes made in the editor will be lost. Press OK to continue or Cancel to stay on current page".

    Neither Ok or Cancel do anything as far a giving me the opportunity to make something bold.

    I can make it work by typing in [B] manually; or I can post my reply and choose to "edit post" and THEN it will work.

    Why don't these tools work when I'm initially writing a post, I haven't changed anything (that I know of)?

    Logging in, signing off, shutting down my computer hasn't helped.
    Turn the election's in 2014 to a "2A Revolution". It will serve as a 1994 refresher not to "infringe" on our Second Amendment. We know who they are now.........SEND 'EM HOME. Our success in this will be proportional to how hard we work to make it happen.


  2. #2
    VIP Member
    Array ppkheat's Avatar
    Join Date
    May 2007
    Location
    Louisiana
    Posts
    4,186
    BTW I did go to General Settings, Message Editor Interface, and re-tried using all three options. Same deal, none of the changes make it work?
    Turn the election's in 2014 to a "2A Revolution". It will serve as a 1994 refresher not to "infringe" on our Second Amendment. We know who they are now.........SEND 'EM HOME. Our success in this will be proportional to how hard we work to make it happen.

  3. #3
    VIP Member Array high pockets's Avatar
    Join Date
    Jun 2011
    Location
    Georgia for now
    Posts
    4,916
    Down in the lower right corner, in "Posting Permissions", what does it show for BB code, etc?

    What is your operating system?
    Have you recently made any changes, such as disabling Java, or anything else?
    I run Linux, disabled Java, and had exactly the same problem you describe. I went back and re-enabled Java and everything works fine again. On mine, the whole bar of options went away, so I am not sure you are having the same issue, or not.
    "If you make something idiot proof, someone will make a better idiot."

    - Anon

  4. #4
    VIP Member
    Array OldVet's Avatar
    Join Date
    Nov 2009
    Location
    Hiding inside a bottle of Jim Beam Black.
    Posts
    17,308
    I've had some weird things going on while posting also, but no problems with bolding, etc.
    Retired USAF E-8. Lighten up and enjoy life because:
    Paranoia strikes deep, into your heart it will creep. It starts when you're always afraid... "For What It's Worth" Buffalo Springfield

  5. #5
    VIP Member
    Array ppkheat's Avatar
    Join Date
    May 2007
    Location
    Louisiana
    Posts
    4,186
    Quote Originally Posted by high pockets View Post
    Down in the lower right corner, in "Posting Permissions", what does it show for BB code, etc?

    What is your operating system?
    Have you recently made any changes, such as disabling Java, or anything else?
    I run Linux, disabled Java, and had exactly the same problem you describe. I went back and re-enabled Java and everything works fine again. On mine, the whole bar of options went away, so I am not sure you are having the same issue, or not.
    You may post new threads BB code is On
    You may post replies Smilies are On
    You may post attachments [IMG] code is On
    You may edit your posts HTML code is Off <---------maybe this is it????
    Turn the election's in 2014 to a "2A Revolution". It will serve as a 1994 refresher not to "infringe" on our Second Amendment. We know who they are now.........SEND 'EM HOME. Our success in this will be proportional to how hard we work to make it happen.

  6. #6
    Senior Member Array mwhartman's Avatar
    Join Date
    Apr 2011
    Location
    South FL
    Posts
    849
    Mine has HTML code off as well. I use a Mac and typically I use the control plus B (bold), I (italicize), U (underline) to execute these commands.
    Praise the Lord my Rock, who trains my hands for war, my fingers for battle --- Psalm 144

    Ruger owners check our sister forum http://rugerpistolforums.com a great site to share and learn about your Ruger pistols.

  7. #7
    Senior Member Array mwhartman's Avatar
    Join Date
    Apr 2011
    Location
    South FL
    Posts
    849
    Just had a thought --- can you use Word or some other application to draft your post then copy and paste into this site?
    Praise the Lord my Rock, who trains my hands for war, my fingers for battle --- Psalm 144

    Ruger owners check our sister forum http://rugerpistolforums.com a great site to share and learn about your Ruger pistols.

  8. #8
    VIP Member
    Array ppkheat's Avatar
    Join Date
    May 2007
    Location
    Louisiana
    Posts
    4,186
    Quote Originally Posted by mwhartman View Post
    Just had a thought --- can you use Word or some other application to draft your post then copy and paste into this site?
    Yes, I could, but the mystery remains that it did function correctly at one time, but now works oddly. I remember a good while back my HD crashed, the computer guy came out with a new one and restored my stuff pretty well, but not perfectly. So now I'm guessing the culprit will be a Java thing?
    Turn the election's in 2014 to a "2A Revolution". It will serve as a 1994 refresher not to "infringe" on our Second Amendment. We know who they are now.........SEND 'EM HOME. Our success in this will be proportional to how hard we work to make it happen.

  9. #9
    Senior Member Array mwhartman's Avatar
    Join Date
    Apr 2011
    Location
    South FL
    Posts
    849
    Quote Originally Posted by ppkheat View Post
    Yes, I could, but the mystery remains that it did function correctly at one time, but now works oddly. I remember a good while back my HD crashed, the computer guy came out with a new one and restored my stuff pretty well, but not perfectly. So now I'm guessing the culprit will be a Java thing?
    I'm not proficient in JAVA. As I mentioned above, I use Mac's. Last week, I had to update my MacBook Pro and my wife's macBook Air with JAVA 7 because she plays Bridge on Yahoo and due to a change Apple made she could not access the appletts.

    Have you tried posting on any other sites to see if the issue is different?
    Praise the Lord my Rock, who trains my hands for war, my fingers for battle --- Psalm 144

    Ruger owners check our sister forum http://rugerpistolforums.com a great site to share and learn about your Ruger pistols.

  10. #10
    VIP Member
    Array ppkheat's Avatar
    Join Date
    May 2007
    Location
    Louisiana
    Posts
    4,186
    Quote Originally Posted by mwhartman View Post
    Have you tried posting on any other sites to see if the issue is different?
    GOOD IDEA and easy enough to try.


    edited to add- I just went to two other gun forums, and in composing a reply I could successfully use bold, italics, or underline. Hmmmm?
    Turn the election's in 2014 to a "2A Revolution". It will serve as a 1994 refresher not to "infringe" on our Second Amendment. We know who they are now.........SEND 'EM HOME. Our success in this will be proportional to how hard we work to make it happen.

  11. #11
    VIP Member Array NC Bullseye's Avatar
    Join Date
    Apr 2009
    Location
    NC Foothills
    Posts
    2,688
    One gremlin that gave me fits in the messaging editing arena till I narrowed down was "Ad Blocker Plus" it would make editing bizarre at times, similar to what you described. I just told it to no be active on message composition screens here and it fixed that.

    Good luck!
    North Carolina Concealed Handgun Permit Instructor
    NRA Personal Protection and Basic Pistol Instructor

  12. #12
    Senior Member Array Lish's Avatar
    Join Date
    Jun 2012
    Location
    FL
    Posts
    766
    I got the exact same message trying to use smilies the other day (on my desktop) when responding to a thread. May have to move to the desktop and try bold, etc also...

  13. #13
    VIP Member
    Array OldVet's Avatar
    Join Date
    Nov 2009
    Location
    Hiding inside a bottle of Jim Beam Black.
    Posts
    17,308
    Quote Originally Posted by ppkheat View Post
    GOOD IDEA and easy enough to try.


    edited to add- I just went to two other gun forums, and in composing a reply I could successfully use bold, italics, or underline. Hmmmm?
    They are trying to force you off the forum, one snipet at a time.
    ppkheat likes this.
    Retired USAF E-8. Lighten up and enjoy life because:
    Paranoia strikes deep, into your heart it will creep. It starts when you're always afraid... "For What It's Worth" Buffalo Springfield

  14. #14
    Moderator
    Array RETSUPT99's Avatar
    Join Date
    Jul 2006
    Location
    Central Florida
    Posts
    45,336
    I think that it's the government messin' with your computer.

    Mine works just fine...so far!
    The last Blood Moon Tetrad for this millennium starts in April 2014 and ends in September 2015...according to NASA.

    ***********************************
    Certified Glock Armorer
    NRA Life Member[/B]

  15. #15
    VIP Member Array pittypat21's Avatar
    Join Date
    Aug 2012
    Location
    Texas
    Posts
    2,496
    I don't think it's the HTML - mine also says "HTML code is Off", and I can bold, italicize, and underline just fine.
    "Be polite, be professional, but have a plan to kill everyone you meet."
    -General James Mattis, USMC

Page 1 of 2 12 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

how to add bold underline to furm response moodle

,

my bold, italicize, and underlining functions don't work anymore in windows7.

,

my computer will not underline

,

my yahoo bold and underline don't work

,

my yahoo mail doesn't underline or bold

,

troubleshoot the underline function in att email

,

underline function does not work in at&t email

,

underline in outlook 2013 reply doesn't work

,

why aren't my tools working for my yahoo email such as underlining or bolding

,

why doesnt my bold or italicize work?

,

why doesnt my bold or underline work?

,

why is part of my underline bold

Click on a term to search for related topics.