JavaScript and security errors

This is a discussion on JavaScript and security errors within the Forum News, Feedback, Problems & Comments forums, part of the DefensiveCarry.com Forum Office category; I hope I'm posting this in the right place... I've been getting a number of JavaScript errors, which are hurting forum functionality. Two that are ...

Results 1 to 2 of 2

Thread: JavaScript and security errors

  1. #1
    Member Array JoePfeiffer's Avatar
    Join Date
    Jan 2013
    Location
    Las Cruces, NM
    Posts
    126

    JavaScript and security errors

    I hope I'm posting this in the right place...

    I've been getting a number of JavaScript errors, which are hurting forum functionality. Two that are repeatable occur when clicking on "Reply" or "Reply With Quote" at the end of a post. The errors as they appear in my JS console are:

    "Reply With Quote"
    Uncaught TypeError: Cannot call method 'getElementsByTagName' of null vbulletin_quick_reply.js?v=420:11

    "Reply"
    Uncaught TypeError: Cannot read property 'mode' of null vbulletin_textedit.js?v=420:11

    Another problem turning up is frames whose origin doesn't match the page is referenced from. An example here is

    "Edit Post"
    Blocked a frame with origin "http://a.rfihub.com" from accessing a frame with origin "http://www.defensivecarry.com". Protocols, domains, and ports must match.

    I'm using Chromium version 29.0.1547.57 under Debian Linux (while the browser may be significant, I don't expect the OS to be).

  2. Remove Ads

  3. #2
    Senior Member Array Tzadik's Avatar
    Join Date
    Jun 2011
    Location
    Suffolk, Virginia
    Posts
    607
    I get the errors but not the messages. it just doesn't work. using IE whatever the latest version is.

    hit post quick reply button just continues to cycle does not refresh. It posts reply, but I never know it until I check later.
    like clicks don't refresh. again it likes, but I don't know it until I recheck the thread.
    Can't reply with quote unless I cut and paste manually and insert code by hand
    The entire box that handles font attributes , url , and image insertions is non existent.

    Been this way for a few days now.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

blocked a frame with origin null from accessing a cross-origin frame.
,

blocked a frame with origin null from accessing a frame with origin null

,
blocked a frame with origin null from accessing a frame with origin null. protocols, domains, and ports must match
,

blocked a frame with origin null from accessing a frame with origin null. protocols, domains, and ports must match.

,
blocked from accessing a cross-origin frame
,
oculus rift uncaught security error cross origin
,
securityerror: blocked a frame with origin http://ghasraidinhotel.com from accessing a cross-origin frame.
,

securityerror: blocked a frame with origin null from accessing a cross-origin frame.

,
uncaught security error: blocked a frame with origin null from accessing a frame with origin null. protocols, domains, a
,

uncaught securityerror: blocked a frame with origin

,
uncaught securityerror: blocked a frame with origin from accessing a frame with origin . protocols, domains, and ports
,

uncaught securityerror: blocked a frame with origin null from accessing a frame with origin null. protocols, domains, an

Click on a term to search for related topics.