Para P13 ejection problem

Para P13 ejection problem

This is a discussion on Para P13 ejection problem within the General Firearm Discussion forums, part of the Related Topics category; I just purchased a Para P13, alloy frame, that was NIB. However, I believe that means it's several? years old and has been sitting around. ...

Results 1 to 11 of 11

Thread: Para P13 ejection problem

  1. #1
    Member Array stewartjwnls's Avatar
    Join Date
    Sep 2006
    Location
    Kansas
    Posts
    200

    Para P13 ejection problem

    I just purchased a Para P13, alloy frame, that was NIB. However, I believe that means it's several? years old and has been sitting around.

    Have put about 80 rounds through it, and was getting several failure s to eject. At about the 75 round point, it is now every round.

    Tried several different magazines.

    I have cleaned and lubricated the gun to a field strip level. I also took the mags apart and cleaned them, assembled with very light lubrication, mostly wiped off.

    Don't know how well this picture will come out, but there will be an empty casing that initially was partially pulled out of the chamber on earlier rounds, this one is still virtually all in the chamber. You'll see a new round pushing up on the bottom of the one in the chamber.

    I can also see a 2 marks on the casing where the ejector contact and where it drug across the lip.

    Pulling the magazine out and cycling, will pull the spent casing out, and cycle the next round.

    If I place one of these casings back into the chamber, it slides in and out easily. Makes me think that the next round is holding the spent round in the chamber.

    My next step is to totally disassemble the weapon and clean and lube.

    Am I barking up the wrong tree. Is there something else going on here?

    Thanks.
    Attached Images
    "You're already flying upside down. You might as well turn on the smoke and have some fun."
    - Laurence Gonzales - "Deep Survival"


  2. #2
    JD
    JD is offline
    Administrator
    Array JD's Avatar
    Join Date
    Jun 2006
    Location
    Central Iowa
    Posts
    19,362
    Sounds and looks like your extractor is jacked up, probably not enough tension on the casing to pull it out with the pressure from the next round being forced up, this may also be why it's getting worse.

    There's a post here with an extractor test, I'll see if I can find it.

  3. #3
    JD
    JD is offline
    Administrator
    Array JD's Avatar
    Join Date
    Jun 2006
    Location
    Central Iowa
    Posts
    19,362
    Ahhh, here it is....

    Quote Originally Posted by Ten_Ring View Post
    Give this a try and see what's happening, also check the "claw" of the extractor and make sure it's not damaged.
    Last edited by JD; June 18th, 2008 at 11:58 AM.

  4. #4
    VIP Member Array artz's Avatar
    Join Date
    Jan 2006
    Location
    Georgia
    Posts
    2,351
    I faced the same problem with a para 12.45 LDA (great gun BTW...). Its the extractor. A new one should take care of the problem. Get an aftermarket extractor not one from para.
    " Refuse to be a victim, make sure there is a round chambered ! "

    Just call me a pessimistic optimist !

    U.S. Navy vet 1981-1992

  5. #5
    Member Array 500Mag's Avatar
    Join Date
    May 2005
    Location
    West Chester, PA
    Posts
    418
    In addition to extractor, try a different brand of ammo. My Para 18.9LDA will not extract Remington ammo reliably.
    "A well regulated Militia, being necessary to the security of a free State, the right of the PEOPLE to keep and bear Arms, shall not be infringed."

  6. #6
    Member Array stewartjwnls's Avatar
    Join Date
    Sep 2006
    Location
    Kansas
    Posts
    200
    I tried the extractor test. Seemed fine. Disassembled the entire frame and slide and cleaned/lubed all parts. Does the same thing right off the bat.

    As far as ammo, it extracted mostly fine for the first 70 rounds. Now not at all.
    I'm using Rem UHC 230 GR FMJ. Works fine in my Warthog and P14.

    I'm inclined to agree with the extractor being weak. Don't really know how old this gun is, even though it did seem to be brand new.

    I've ordered a Wilson BP extractor and we'll see what happens.

    Thanks for all the help.
    "You're already flying upside down. You might as well turn on the smoke and have some fun."
    - Laurence Gonzales - "Deep Survival"

  7. #7
    Member Array ranburr's Avatar
    Join Date
    Jun 2008
    Location
    TX
    Posts
    307
    I have seen more issues with Para right out of the box than with any other mainstream 1911. For what they cost now, you can buy Colt's and Springers.

    ranburr

  8. #8
    Member Array Dusty Miller's Avatar
    Join Date
    Jun 2007
    Location
    Escalon, CA
    Posts
    335
    Check the thread "Kudos for Para Ordnance".

  9. #9
    Member Array stewartjwnls's Avatar
    Join Date
    Sep 2006
    Location
    Kansas
    Posts
    200
    Received and installed the Wilson Bulletproof extractor. Solved the problem.

    THanks to all.
    "You're already flying upside down. You might as well turn on the smoke and have some fun."
    - Laurence Gonzales - "Deep Survival"

  10. #10
    Administrator
    Array QKShooter's Avatar
    Join Date
    Dec 2004
    Location
    Off Of The X
    Posts
    35,891

    Thumbs up

    Quote Originally Posted by stewartjwnls View Post
    Received and installed the Wilson Bulletproof extractor. Solved the problem.

    THanks to all.
    There ya Go!
    Thanks for remembering to update.
    Liberty Over Tyranny Μολὼν λαβέ

  11. #11
    Member Array ranburr's Avatar
    Join Date
    Jun 2008
    Location
    TX
    Posts
    307
    Quote Originally Posted by stewartjwnls View Post
    Received and installed the Wilson Bulletproof extractor. Solved the problem.

    THanks to all.
    That is a simple fix with the older models. You are screwed with the PXT models.

    ranburr

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. spent shell ejection path ??
    By crue2009 in forum General Firearm Discussion
    Replies: 5
    Last Post: January 23rd, 2011, 05:39 PM
  2. UP-Date on the Jam and FTF Problem with my Para Warthog
    By DEC in forum Defensive Carry Guns
    Replies: 18
    Last Post: July 27th, 2009, 04:23 PM
  3. Ejection Problem with my Charter Arms Revolver
    By Harleygirl in forum Defensive Carry Guns
    Replies: 14
    Last Post: December 22nd, 2008, 06:59 PM
  4. Magazine ejection with IWB
    By Sticks in forum Defensive Carry Holsters & Carry Options
    Replies: 3
    Last Post: April 12th, 2008, 08:08 AM
  5. small para problem...
    By artz in forum Defensive Carry Guns
    Replies: 7
    Last Post: March 27th, 2006, 08:37 AM

Search tags for this page

how to disassemble para p13
,
p13 alloy
,

p13 extractor

,
para ejection issues
,

para ordinance ejection problem

,

para ordnance ejector

,
para ordnance ejector problem
,

para ordnance p-13 problems

,

para ordnance p13 extractor

,
para ordnance p13 problems
,
para ordnance won't eject spent round
,

para p13

Click on a term to search for related topics.