Computer sound question

Computer sound question

This is a discussion on Computer sound question within the Off Topic & Humor Discussion forums, part of the The Back Porch category; So I bought two new Dell vostro 200's. I have a pair of speakers I have plugged into one of them. (this is at work). ...

Results 1 to 4 of 4
  1. #1
    Member Array porsche4786's Avatar
    Join Date
    Oct 2007
    Location
    Oregon
    Posts
    111

    Computer sound question

    So I bought two new Dell vostro 200's. I have a pair of speakers I have plugged into one of them. (this is at work). Anyway, when I'm using quickbooks one of the computers will beep after I save invoices, checks, and so on. The other does not, how can I get it to stop making these annoying beeps? It's coming from inside the computer, this is on the computer with the speakers plugged in. I also tried to disble the onboard sound in the BIOS settings, didn't do anything. Any ideas? Only happens on one of them, they are both exactly the same bought at the same time.


  2. #2
    VIP Member Array cvhoss's Avatar
    Join Date
    Feb 2007
    Location
    Kansas
    Posts
    2,046
    Though the sound you're hearing is from the computer, the function isn't one of the computer itself but of Quickbooks. From Quickbooks main screen, click on Edit, then click on Preferences. Select General from the left hand menu and then select the My Preference tab. The 3rd item down in the left column should be "Beep when recording a transaction". Simply deselect the item.

    Hoss
    Sig 239 SAS 40 S&W / Sig 239 9mm / Kahr PM-9 / Walther PPS .40 / Sig P-245 / Ruger LCP
    Beretta Tomcat / Walther PPK / BDA 380 / Taurus 85 / Kel-Tec PF-9 / Am. Derringer 357

    NRA Life Member
    My Web Site

  3. #3
    Member Array porsche4786's Avatar
    Join Date
    Oct 2007
    Location
    Oregon
    Posts
    111
    Quote Originally Posted by cvhoss View Post
    Though the sound you're hearing is from the computer, the function isn't one of the computer itself but of Quickbooks. From Quickbooks main screen, click on Edit, then click on Preferences. Select General from the left hand menu and then select the My Preference tab. The 3rd item down in the left column should be "Beep when recording a transaction". Simply deselect the item.

    Hoss
    Thank you soo much!! I feel kind of stupid now hah . I was trying to disable the sounds from the 'desktop view > sounds'.

  4. #4
    VIP Member Array dukalmighty's Avatar
    Join Date
    Feb 2008
    Location
    texas
    Posts
    15,179
    I just learned something too,now I need to work on the retention part
    "Outside of the killings, Washington has one of the lowest crime rates in the country,"
    --Mayor Marion Barry, Washington , DC .

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Computer -Technical Question
    By mr.stuart in forum Off Topic & Humor Discussion
    Replies: 3
    Last Post: August 19th, 2009, 09:29 AM
  2. Computer question
    By paramedic70002 in forum Off Topic & Humor Discussion
    Replies: 17
    Last Post: August 6th, 2009, 01:47 AM
  3. Computer Printing Question
    By ArmyCop in forum Off Topic & Humor Discussion
    Replies: 9
    Last Post: June 7th, 2009, 10:26 PM

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» DefensiveCarry Sponsors