Help Please

This is a discussion on Help Please within the Old Forum News, Feedback, Problems & Comments forums, part of the DefensiveCarry.com Forum Office category; I only get that when I'm hacking into the server. Just kidding. Seriously, though I have a different issue that shows up when the forum ...

Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

Thread: Help Please

  1. #16
    Distinguished Member Array morintp's Avatar
    Join Date
    Dec 2007
    Location
    Vermont
    Posts
    1,233
    I only get that when I'm hacking into the server. Just kidding.

    Seriously, though I have a different issue that shows up when the forum starts slowing down. Sometimes when I click on a section or a thread, it loads the page but most of the page is programming code, not the pretty forum we're used to.

    When it happens, I just hit F5 to reload and it goes back to normal. Does anyone else get this problem?

  2. Remove Ads

  3. #17
    DC Founder
    Array Bumper's Avatar
    Join Date
    May 2004
    Location
    Missouri
    Posts
    20,045
    Quote Originally Posted by morintp View Post
    Seriously, though I have a different issue that shows up when the forum starts slowing down. Sometimes when I click on a section or a thread, it loads the page but most of the page is programming code, not the pretty forum we're used to.

    When it happens, I just hit F5 to reload and it goes back to normal. Does anyone else get this problem?
    Hopefully, you haven't gotten this since the upgrade. With four horses hitched to the team, we should have very few slowdowns except (possibly) when I am performing a maintenance action.....
    Bumper
    Coimhéad fearg fhear na foighde; Beware the anger of a patient man.

  4. #18
    VIP Member
    Array ctr's Avatar
    Join Date
    Aug 2007
    Location
    Shenandoah Valley in Virginia
    Posts
    2,285
    Are the Virus scan settings too restrictive? In the browser, is there a yellow circle with an exclaimation point in the lower left hand corner? How about a bar across the top of the browser that indicates something is blocked?
    Last edited by ctr; May 5th, 2008 at 06:45 AM. Reason: the author can't spell

  5. #19
    Distinguished Member Array morintp's Avatar
    Join Date
    Dec 2007
    Location
    Vermont
    Posts
    1,233
    Quote Originally Posted by Bumper View Post
    Hopefully, you haven't gotten this since the upgrade. With four horses hitched to the team, we should have very few slowdowns except (possibly) when I am performing a maintenance action.....
    It happened a few days ago, I'm not sure exactly when, but if it happens again I'll let you know.

Page 2 of 2 FirstFirst 12

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •