Help Please

This is a discussion on Help Please within the Old Forum News, Feedback, Problems & Comments forums, part of the DefensiveCarry.com Forum Office category; I get this message when voting in any of the polls. Your submission could not be processed because a security token was missing or mismatched. ...

Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Thread: Help Please

  1. #1
    Senior Member
    Array matdicdad's Avatar
    Join Date
    Apr 2007
    Location
    SE Virginia
    Posts
    1,110

    Help Please

    I get this message when voting in any of the polls.


    Your submission could not be processed because a security token was missing or mismatched.

    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

  2. Remove Ads

  3. #2
    JD
    JD is offline
    Administrator
    Array JD's Avatar
    Join Date
    Jun 2006
    Location
    Central Iowa
    Posts
    19,123
    New one on me...

    We just did an upgrade, maybe something got hosed, I know Bumper was talking of running some maintenance tonight, this may be a part of that.

  4. #3
    Senior Member
    Array matdicdad's Avatar
    Join Date
    Apr 2007
    Location
    SE Virginia
    Posts
    1,110
    Been this way for a few days. Please pass it on. Thanks.

  5. #4
    Senior Member
    Array matdicdad's Avatar
    Join Date
    Apr 2007
    Location
    SE Virginia
    Posts
    1,110
    Hey JD, by the way as a Virginian I appreciate your insights.

  6. #5
    JD
    JD is offline
    Administrator
    Array JD's Avatar
    Join Date
    Jun 2006
    Location
    Central Iowa
    Posts
    19,123
    Quote Originally Posted by matdicdad View Post
    Hey JD, by the way as a Virginian I appreciate your insights.
    Well then, you're quite welcome.

    Out of curiousity, have you tried logging out completely and clearing all the cookies from your browser?

    As for the Boss, he usually checks this section when he's online, but I'll stick a note in the back for him.

  7. #6
    Senior Member
    Array matdicdad's Avatar
    Join Date
    Apr 2007
    Location
    SE Virginia
    Posts
    1,110
    Thanks. I'll try logging off. My Dad lives near you in Rocky Mount, love it up there.

  8. #7
    Senior Member
    Array matdicdad's Avatar
    Join Date
    Apr 2007
    Location
    SE Virginia
    Posts
    1,110
    Tried to do it again. No luck. Please pass this on for some help. Thanks.

  9. #8
    DC Founder
    Array Bumper's Avatar
    Join Date
    May 2004
    Location
    Missouri
    Posts
    20,045
    Quote Originally Posted by JD View Post
    Out of curiousity, have you tried logging out completely and clearing all the cookies from your browser?
    JD pretty much told you what I think should clear up the problem, but I would add one more step. Logoff of the site, clear all of your cookies and then close your browser completely. You should then be able to log back on and be able to vote in the poll. Please try that and then post back here. If that doesn't work, I'll do some research in the vBulletin support forums....
    Bumper
    Coimhéad fearg fhear na foighde; Beware the anger of a patient man.

  10. #9
    Senior Member
    Array matdicdad's Avatar
    Join Date
    Apr 2007
    Location
    SE Virginia
    Posts
    1,110
    I logged off, deleted cookies, history, temp files. Still I can't vote.

  11. #10
    DC Founder
    Array Bumper's Avatar
    Join Date
    May 2004
    Location
    Missouri
    Posts
    20,045
    I have posted an inquiry in the vBulletin support forum to see if anyone has an answer. Can you either post here or PM me the following information?

    1. Computer (Intel, Mac, Linux)
    2. Browser (Firefox, Explorer, other)
    3. Browser version
    4. Version of Windows (if Windows)

    Also, is anyone else having this problem? Post here.
    Bumper
    Coimhéad fearg fhear na foighde; Beware the anger of a patient man.

  12. #11
    Senior Member
    Array matdicdad's Avatar
    Join Date
    Apr 2007
    Location
    SE Virginia
    Posts
    1,110
    Emachines
    Internet Explorer
    Microsoft Windows XP
    Version 2002
    Service pack 2
    I even did a system restore and it still won't let mevote on a poll. Thanks.

  13. #12
    Senior Member
    Array matdicdad's Avatar
    Join Date
    Apr 2007
    Location
    SE Virginia
    Posts
    1,110
    Still getting the same message.

    Your submission could not be processed because a security token was missing or mismatched.

    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

  14. #13
    DC Founder
    Array Bumper's Avatar
    Join Date
    May 2004
    Location
    Missouri
    Posts
    20,045
    I posted to the vBulletin support forum and the only suggestion they could recommend to me is to completely remove all modifications to the forum, revert all of our templates and, basically, re-install the forum. That seems to be their standard answer these days when something happens they cannot explain.

    You're going to have to bear with me on this one for a bit, we have a major upgrade coming in a couple of weeks that will require me to do all of the above, but since the forum will need to be down for 4-5 hours when I do that, I probably will not do it for a couple of weeks. Hopefully the new version will correct your problem....
    Bumper
    Coimhéad fearg fhear na foighde; Beware the anger of a patient man.

  15. #14
    Senior Member
    Array matdicdad's Avatar
    Join Date
    Apr 2007
    Location
    SE Virginia
    Posts
    1,110
    Not a problem. This is a very small hiccup. I appreciate everything you do. I have learned so much on this forum. Please keep up the great work.
    Richard

  16. #15
    DC Founder
    Array Bumper's Avatar
    Join Date
    May 2004
    Location
    Missouri
    Posts
    20,045
    A small hiccup, but still a pain and a curiosity. Hopefully, we'll get it fixed in the upgrade. I would, though, be interested if anyone else has experienced this problem. Let me know here, if you would.....
    Bumper
    Coimhéad fearg fhear na foighde; Beware the anger of a patient man.

Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •