Reply with quote problem

Reply with quote problem

This is a discussion on Reply with quote problem within the Forum News, Feedback, Problems & Comments forums, part of the DefensiveCarry.com Forum Office category; As of the last 15 minutes, the "Reply With Quote" function is not working for me. The little "working circle" just keeps spinning forever. I ...

Results 1 to 7 of 7

Thread: Reply with quote problem

  1. #1
    VIP Member Array jmf552's Avatar
    Join Date
    Jul 2014
    Location
    Virginia
    Posts
    5,718

    Reply with quote problem

    As of the last 15 minutes, the "Reply With Quote" function is not working for me. The little "working circle" just keeps spinning forever. I have tried closing the site and reopening. I have never encountered this before. Everything else is working fine.
    • Window 7 Pro, with all the updates.
    • Chrome browser with all the updates
    • High speed wifi through Verizon
    Attack Squadron 65 "Tigers", USS Eisenhower '80 - '83, peackeeping w/Iran, Libya, Lebanon and E. Europe

  2. #2
    VIP Member
    Array Mike1956's Avatar
    Join Date
    Sep 2011
    Location
    Marion county, Ohio
    Posts
    32,099
    Quote Originally Posted by jmf552 View Post
    As of the last 15 minutes, the "Reply With Quote" function is not working for me. The little "working circle" just keeps spinning forever. I have tried closing the site and reopening. I have never encountered this before. Everything else is working fine.
    • Window 7 Pro, with all the updates.
    • Chrome browser with all the updates
    • High speed wifi through Verizon
    Works for me. Probably just a site glitch.
    "Stop being dangerous, and you become edible." William Aprill

  3. #3
    Administrator
    Array Administrator's Avatar
    Join Date
    May 2004
    Location
    The Control Room
    Posts
    1,678
    Quote Originally Posted by jmf552 View Post
    As of the last 15 minutes, the "Reply With Quote" function is not working for me. The little "working circle" just keeps spinning forever. I have tried closing the site and reopening. I have never encountered this before. Everything else is working fine.
    • Window 7 Pro, with all the updates.
    • Chrome browser with all the updates
    • High speed wifi through Verizon
    Testing

    EDIT: Seems to be working right now.
    Are you still having issues with this today?

    Ed

  4. Remove Advertisements
    DefensiveCarry.com
    Advertisements
     

  5. #4
    Member Array KILTED COWBOY's Avatar
    Join Date
    Jul 2019
    Location
    TEXAS
    Posts
    243
    Had same problem earlier for a few moments then started working ok

  6. #5
    VIP Member Array jmf552's Avatar
    Join Date
    Jul 2014
    Location
    Virginia
    Posts
    5,718
    Quote Originally Posted by Administrator View Post
    Testing

    EDIT: Seems to be working right now.
    Are you still having issues with this today?

    Ed
    No, I am not having anymore problems with it, thanks. The problem came and went, but it was bad for about an hour.
    Attack Squadron 65 "Tigers", USS Eisenhower '80 - '83, peackeeping w/Iran, Libya, Lebanon and E. Europe

  7. #6
    Administrator
    Array Administrator's Avatar
    Join Date
    May 2004
    Location
    The Control Room
    Posts
    1,678
    Glad to hear it's working for you.

    Niall

  8. #7
    VIP Member Array OldVet's Avatar
    Join Date
    Nov 2009
    Location
    The Twilight Zone
    Posts
    30,879
    I have that problem from time to time. I just click on it again and it goes right to it.
    Retired USAF E-8. Curmudgeon on the loose.
    Lighten up and enjoy life because:
    Paranoia strikes deep, into your life it will creep. It starts when you're always afraid... Buffalo Springfield - For What It's Worth

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •