Defensive Carry banner

Status
Not open for further replies.
1 - 20 of 20 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter #1
Hey Bumper, I have an avatar problem. I downsized it to within the maximum size allowed, and got it to upload. It appears in my usercp, but not on my post. Did I do something wrong? I searched the faqs, but I didn't see anything related to my problem. Any help would be appreciated. Thanks.
 

·
Registered
Joined
·
17,352 Posts
In user options did you check the box to show avatars? i can see yours i had to turn it on myself i forgot about it .. Also have to turn on sigs and images all in check boxes
 

·
Registered
Joined
·
143 Posts
Discussion Starter #3
Thanks. I glanced over the "options", but I didn't see the check boxes. I just clicked the "use custom avatar" spot and didn't look anywhere else. Works now though. I appreciate it Bud.
 

·
Registered
Joined
·
20,046 Posts
Geez, Bud, you're getting pretty good on the new script, I might have to put you to work :eureka:

Sorry for the problem, S.O. but sounds like Bud got you squared away while I was out furniture shopping :ticking:
 

·
Registered
Joined
·
20,046 Posts
BTW, many of the problems we have been having is, in fact, wrongly set settings, most of which can be changed in the Control Panel. I can set up the default settings to have all of that sort of stuff set correctly for new members when they sign up. Unfortunately, existing members' settings were not set properly because your records were imported from the old script. The importer didn't worry about those settings, it just put the data it had where it needed to be.
 

·
Registered
Joined
·
1,091 Posts
SO, that is a great tribute pic.

~A

S.O. Interceptor said:
Thanks. I glanced over the "options", but I didn't see the check boxes. I just clicked the "use custom avatar" spot and didn't look anywhere else. Works now though. I appreciate it Bud.
 

·
Registered
Joined
·
20,046 Posts
Bud White said:
Do i get paid nothing and disliked by most ?? If so ill help when i can
Pretty much, I expect :joker:
 

·
Registered
Joined
·
1,091 Posts
sign up for???
 

·
Registered
Joined
·
940 Posts
Unfortunately, existing members' settings were not set properly because your records were imported from the old script.
If you know the primary key cutoff for the user_ids in the Vbulletin backend, run a Mysql update through PHP setting the avatar key = true in all the old users and your problems will vanish. You can do similar things to other settings in bulk like that as well.
 

·
Registered
Joined
·
20,046 Posts
rfurtkamp said:
If you know the primary key cutoff for the user_ids in the Vbulletin backend, run a Mysql update through PHP setting the avatar key = true in all the old users and your problems will vanish. You can do similar things to other settings in bulk like that as well.

Ooooooo, cool I can do that.... I'm still getting used to the new vBulletin script :1eruru:
 

·
Registered
Joined
·
940 Posts
If you have any other Vbulletin teething problems, let me know. I've avoided it for most of my clients because of the commonality leading to security problems ala the 40k site hacks a few weeks back because of a Vbulletin bug, but I've put it up enough times and handle a similar database structure for one of my bigger clients.
 

·
Registered
Joined
·
1,091 Posts
and this is all GREEK TO ME, you might as well be speaking in swahili for all I know. LOL
 

·
Registered
Joined
·
940 Posts
The saddest thing is I've dreamed in code. That hurts.

When you can reduce your daily routines to batch files that would parse on your server of choice, you need help.

My solution to that: buy another gun. It helps. :)
 

·
Registered
Joined
·
20,046 Posts
rfurtkamp said:
The saddest thing is I've dreamed in code. That hurts.

When you can reduce your daily routines to batch files that would parse on your server of choice, you need help.

My solution to that: buy another gun. It helps. :)
LOL, I hear you. I am an old burned out programmer turned manager that continually scrapes rust from my noggin to figure some of this out. It's getting easier, though. In some ways that scares me :wink:
 

·
Registered
Joined
·
1,091 Posts
You can teach an ole dog a few new tricks, LOL :wink:
 

·
Registered
Joined
·
20,046 Posts
rfurtkamp said:
If you know the primary key cutoff for the user_ids in the Vbulletin backend, run a Mysql update through PHP setting the avatar key = true in all the old users and your problems will vanish. You can do similar things to other settings in bulk like that as well.
Well, I was about to put together this SQL statement when I found out vB has a canned statement (inside a pHp script) built in to enable avayat upload for all members , so I ran it, then manually reset the banned members (currently two people). At the same time I found and ran another one to turn image upload on en masse.

Avatar and image problems should now be resolved unless members turn them off individually.
 
1 - 20 of 20 Posts
Status
Not open for further replies.
Top