Defensive Carry banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Premium Member
Joined
·
25,483 Posts
Discussion Starter #1
Randy - I got notified by pop-up of that PM you sent but - for this afternoon at least my email notifications seem to have dried right up.

My profile still shows I have that selected.

Anyone else had any probs ... hard to know what anyone can do about it - and I have no spam blocking affecting it. A good many subscribed threads have been active when I checked but - no email!
 

·
Premium Member
Joined
·
20,044 Posts
I will check into it, Chris, although I have never been successful in tracking down a slowdown in the email system, I have to admit. I will run a test and see if I get the email, though....
 

·
Premium Member
Joined
·
20,044 Posts
vBulletin Email Test (With -f Parameter)

You are receiving this email because your email address was entered as an email test at CombatCarry CCW Forum.

The first step of this email test script has been completed. However, a formatting test is still necessary:

A paragraph break.
A single line break.

Another paragraph break.
Another single line break.
Another single line break.

If the above lines look correct, you are finished. The email features on your server are setup correctly.
If this email is run together on one line, there is possibly a configuration error with your mail server. Please ensure it is configured correctly.
Hmmm, the test came through okay so it may be on your end? Of course my route is not necessarily the same as yours would be, but looks like the email out of the site is moving for me.... :confused:
 

·
Premium Member
Joined
·
25,483 Posts
Discussion Starter #4
Randy - just this very instant - four came in!! No idea why the stoppage but - seems normal again - thx for your time.

I have found this happens now and again but not for some while.

Panic over - I hope for good! :smile:
 

·
Premium Member
Joined
·
25,483 Posts
Discussion Starter #5
Now - a lapse again! odd. Checked here and several had not come that should have.

No sweat - nothing you can do - just hope the mail server gets its butt in order again soon! I do rely on this a lot.
 

·
Premium Member
Joined
·
20,044 Posts
There's obviously a bottleneck somewhere.... :confused:
 

·
Registered
Joined
·
868 Posts
I don't know if this will help explain slow or missing email. I have an email account setup where my fortyfive email goes and from there it is directed to Verizon. It is my understanding that large ISP's may filter(read throw away) email from certain servers because they are suspected as spam generators. My routing was changed recently when my son aquired a email account that now sends sends directly to me via pop3 when I ask for it. I also get much junk. So it may or may not be the forum creating the email situation. Previsiouly to my email account change mail could have been delayed 3 or more days regardless of its source.
 

·
Premium Member
Joined
·
25,483 Posts
Discussion Starter #8
Thx for the extra thoughts on this.

An update and I am still puzzled.

I had a good chunk of CC email notifications this morning - maybe 10 or so - I followed them all up as usual but then discovered that there should have been some others. Over the course of the day it seems yet again - no more emails. Just the one batch.

I have a direct earthlink account - no aliases - no immediate spam blockers - all my filtering is down to me. I have too - which is interesting - had no break in my regular notifications from THR - also VBulletin - that has been normal.

So - seems like some form of bottlenecking - now and again a cluster will come thru but not on a pro rata basis as would be usual. My emails drop in every one minute and it is usual to see notifications pretty quick.

Again tho - don't sweat it guys - I doubt there is a darned thing you can do - and if yours get thru OK then it's something else. Just wish I knew where to dig!
 

·
Premium Member
Joined
·
20,044 Posts
Yeah, P95, I wish I knew where to dig on this one, too. I don't like to not know what's going on. A couple of months ago we had a couple of people reporting a periodic problem. I emailed my host and they said nothing was going on on their end (problems, maintenance, etc). I will keep doing research, let me know if it continues or clears up.
 

·
Registered
Joined
·
940 Posts
Unless you're on a dedicated box, you're at the mercy of your ISP for this.

When I don't get mails for a few days from the board, I check in anyway -but a lot of your newer visitors won't.

I'm not showing failed connection attempts or spam-blocks or whatnot from the site in my raw mail logs. Unfortunately, on a shared server, you can't see those same logs for outgoing and try to figure out where the problem is or isn't.
 

·
Premium Member
Joined
·
25,483 Posts
Discussion Starter #11
Randy, Robert - knocking on wood today! I had a nice bunch of 10 or so in the in folder today - and far as I can tell - nothing got missed out. So we seem good today thus far. The acid test will later in the day when I would expect one or two more to dribble thru - or, perhaps I am still getting a delayed ''package'' download again - we'll see.

As I said - no one to sweat over this - way too much hassle but anyways hopefully it a temporary glitch. I have a notification from Earthlink that their mail server is being upgraded midnight 22nd - 6 hour shut-off - but as I said THR stuff is coming thru fine so don't see it as mail server issue right now.

Thx for response tho - appreciated.
 

·
Premium Member
Joined
·
25,483 Posts
Discussion Starter #12
Further add on ....... been superb this evening - dropping in as and when generated. Great stuff and hopefully glitch is history (I hope).
 

·
Premium Member
Joined
·
20,044 Posts
Glad to hear it smoothed out for you (also knocking on wood). :smile:
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top