Defensive Carry banner

Status
Not open for further replies.
1 - 20 of 20 Posts

·
Registered
Joined
·
940 Posts
Discussion Starter #1
I'm not sure that the email notification of replies is working - my mailserver is kosher, you're not killfiled, and I get 'em from every other forum I'm on but this one.

It used to work. It stopped sometime in the last couple days.
 

·
Premium Member
Joined
·
20,045 Posts
I'll look into it. I haven't changed anything but possibly the host has.
 

·
1952 - 2006
Joined
·
1,371 Posts
Mine has stopped as well
 

·
Registered
Joined
·
940 Posts
Discussion Starter #5
I checked my own server logs for the last day - there have been no attempted connections from your box in sending out mail, so they may still be queued or your ISP may be rejecting them for some reason.
 

·
Registered
Joined
·
5,050 Posts
I've been getting them, but it seems to be sporadic. I received some this morning.

-Scott-
 

·
Registered
Joined
·
868 Posts
Well, that Bumper is a clever rascal I began getting my email from the forum today so when do I get my automatic bank deposits hey!!!!!
 

·
Premium Member
Joined
·
20,045 Posts
Well guys I can't take credit for fixing the problem. I reported it to the host company since I didn't change anything that would have stopped it from working. There is a email test script in the admin area of vBulletin and it worked fine before. Last night I sent myself a couple and have not received either one. They may have made a change to or actually changed scripts, but I am also having a weird feeling about something that happened right before the thing stopped. I am going to send you a PM in just a bit, rfurtkamp and see if you can make anything of this....
 

·
Registered
Joined
·
940 Posts
Discussion Starter #14
I'm getting them still - as long as I log back in after the first batch. That's a vbulletin "feature", not a bug. :)
 

·
Premium Member
Joined
·
20,045 Posts
AZG23 said:
Im still not getting e-mail notifications..were you able to find a glitch...??
When I turn mine on I get them with great annoyance. I leave it off since I get 35-40 emails a day at work and 10-15 a day at home. I just click the little "New Posts" whenever I have time to get on day or night.... :smile:

Be sure and check that your ISP didn't just install a new "spam solution", too. If, by chance, you have AOL, it's likely they are filtering us since I have had to manually clear almost all of our members that use AOL....
 

·
Registered
Joined
·
340 Posts
Well...Im getting them now...it just seems real hit and miss...so you have to log in to get the updates..?? That defeats the purpose of e-mail notifications doesnt it.?? anyway..seems to be working so....on with the dry firing practice
 

·
Premium Member
Joined
·
25,483 Posts
They are gettin thru but - yep - sporadic. Not the almost instant it should be. Last day or two seemingly.... and my POP3 is checked every 60 seconds.
 

·
Premium Member
Joined
·
20,045 Posts
I'll go back through and look some more. I found nothing before but if I remember right it was late at night.... :redface:
 

·
Premium Member
Joined
·
20,045 Posts
Okay, all of you that feel you are having trouble with this, let me know if you see any improvement (or a different problem) over the next day or so....
 

·
Premium Member
Joined
·
25,483 Posts
Far as I can tell - today, yesterday - emails coming thru fine. Seems good, thx.
 
1 - 20 of 20 Posts
Status
Not open for further replies.
Top