Defensive Carry banner

Status
Not open for further replies.
1 - 20 of 23 Posts

·
Banned
Joined
·
13,685 Posts
Time to clean up your computer? Clean and defrag and get rid of stuff you no longer need. Active times on the server will also cause this from time to time, but not very often for me, and I'm limping along on a piece of junk, thrown together half functioning laptop, external keyboard and monitor. Try dial up and you'll be impressed with the way things run here.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #5
Guess what you are all wrong, this is the only forum with this problem that I visit and I visit a lot of them daily.
 

·
Registered
Joined
·
721 Posts
Seems very brisk to me, but I'm on a Mac with a really fast cable connection...
 

·
Banned
Joined
·
13,685 Posts
I think FireFox helps by the way. IE is slow for me for almost anything comparatively. Forgot to mention that. By the way.......now seems to be a peak time on the server near as I can tell. My wireless connection plays a small part at 54mbps and low to very low connection and depending on the weather and where my laptop is in the house.
 

·
Premium Member
Joined
·
20,045 Posts
We have slowed down as traffic continues to pick up. Once we do an upgrade, it immediately starts declining, bit by bit, with the increased traffic. You are probably noticing that. Those of us with fast connections and robust ISPs make take a bit longer to notice the degradation but I agree that it's there. I did check the stats and we continue to be doing pretty well as far as the server statistics are concerned, but worse than we were a year, a month and even a week ago.....
 

·
Registered
Joined
·
441 Posts
I agree with Bumper! I use Linux and I do not have Windows connectivity issues. It has slowed. I have a fast pc and a 15mbps connection that is actually 18-20 stable.

Hey that is life and it is a good sign that there are more people interested in exercising the 2nd Amendment rights and getting educated and educating others.

Worth the wait!
 

·
Registered
Joined
·
24 Posts
Discussion Starter #10
Just so you know I have a 15 meg cable connection, I run the latest Firefox, my PC has a 3.15 meg processor and 4 meg of memory, running XP Pro
 

·
Registered
Joined
·
2,210 Posts
Life is hard when you are getting popular......

I don't really notice the connectivity issues because like a previous poster, I use a linux machine so none of the Windows crap ever affects me.....
 

·
Registered
Joined
·
441 Posts
Just so you know I have a 15 meg cable connection, I run the latest Firefox, my PC has a 3.15 meg processor and 4 meg of memory, running XP Pro
Sexy!

It sounds like a good system and kudos for running XP Pro. Vista just never lived up to the hype huh? Another version of WinDOHs ME!!
 

·
Registered
Joined
·
441 Posts
Life is hard when you are getting popular......

I don't really notice the connectivity issues because like a previous poster, I use a linux machine so none of the Windows crap ever affects me.....
Isn't it so incredibly wonderful to get all of this for free and to be able to laugh at the whole Virus thing??????

I am sold on Ubuntu 9.04, what flavor are you hooked on?
 

·
Premium Member
Joined
·
20,045 Posts
It sounds like a good system and kudos for running XP Pro. Vista just never lived up to the hype huh? Another version of WinDOHs ME!!
Vista another version of Windows ME? I don't think so. While I had very little problem with Windows XP Pro, I have had even less with Vista Ultimate. If you wait and buy an operating system after the first service pack is released you won't have many problems. I find Vista is more robust and manages memory better than XP. I have never had a blue screen, system lockup or been forced to reboot with Vista. Different strokes for different folks but Vista works very well.....
 

·
Registered
Joined
·
1 Posts
Just so you know I have a 15 meg cable connection, I run the latest Firefox, my PC has a 3.15 meg processor and 4 meg of memory, running XP Pro
You mean a 15 megabit (mb) cable connection, 3.15 Gigahertz (Ghz) processor and i take it you have 4 Gigabytes (Gb) of RAM, but the 32bit version of windows can only recognize 3.15 Gigabytes of it.

(sorry to be anal, just clearing it up)

It seems your computer, as long as Virus/Spyware scans come up empty, isn't the problem.

Is there perhaps somebody else using your internet connection? Maybe a kid online with his Xbox or downloading music or movies or something?

If that's not the case either than the website server is probably to blame.
 

·
Registered
Joined
·
3,178 Posts
MAC here... Macbook Pro and Mac Pro - Never a problem....with anything!
 

·
Registered
Joined
·
721 Posts
Me too... you will never sell me on an OS that doesn't come with a disk. My Dad was having problems with his PeeCee laptop and asked me to help... like I know anything about XP... anyway, I said, "you might want to back everything up and reinstall Windows... where is your disk?"

Apparently didn't come with a system software disk... then he told me some idiocy about only having 5 re-installs and having to call Microsoft...

Huh...?
 

·
Registered
Joined
·
441 Posts
You mean a 15 megabit (mb) cable connection, 3.15 Gigahertz (Ghz) processor and i take it you have 4 Gigabytes (Gb) of RAM, but the 32bit version of windows can only recognize 3.15 Gigabytes of it.

(sorry to be anal, just clearing it up)

It seems your computer, as long as Virus/Spyware scans come up empty, isn't the problem.

Is there perhaps somebody else using your internet connection? Maybe a kid online with his Xbox or downloading music or movies or something?

If that's not the case either than the website server is probably to blame.
It isn't a prob w/ his connection, this is slower to load than a lot of others. No biggy, it is just popular. It happens to all popular sites.

For you Windowers, check out TCPOptimizer

Slide the rule to your advertised download speed, then hit the Optimized Settings button on the lower right. Save, then reboot and enjoy.

Free and effective. It made a BIG difference on my XP machine.
 

·
Registered
Joined
·
2,292 Posts
Actually I have noticed that sometimes the system is fast and sometimes real sluggish, I think it is just server traffic issues....
 

·
Registered
Joined
·
1,120 Posts
..4 meg of memory....
I hope you meant 4 Gig. Otherwise that might be your problem! :redface:

I've noticed it being slow today, but yesterday it was as fast as any other website I brought up. So, as others have said, it's traffic related, but those with slow machines will notice it more.
 
1 - 20 of 23 Posts
Status
Not open for further replies.
Top