Defensive Carry banner

1 - 13 of 13 Posts

·
Registered
Joined
·
33,971 Posts
Discussion Starter #1
Clicked on the Jokes & Memes thread to go to last post and a message pops up saying a security token is missing. Doesn't do that with any other thread. Then I happened to notice as I jumped through threads, I was getting different forum user names as signed in instead of OldVet. I have a notification of "1" like but clicking on that, on the like page it says 20 but the newest one isn't showing up. going to different pages and my ad blocker goes nuts, the page blinks, the system must be under attack by something.
 

·
Registered
Joined
·
4,427 Posts
I've logged in twice, appears normal both times but then I'm not logged in on main page; click on this forum and I am.
 

·
Registered
Joined
·
4,427 Posts
I posted here and it doesn't show up.
 

·
Registered
Joined
·
1,934 Posts
Yup, the site seems pretty broken to me, when I click "Active Topics", the system thinks I'm not logged in. Some posts are showing up, others not - broken site :frown:
 

·
Premium Member
Joined
·
7,345 Posts
Clicked on the Jokes & Memes thread to go to last post and a message pops up saying a security token is missing. Doesn't do that with any other thread. Then I happened to notice as I jumped through threads, I was getting different forum user names as signed in instead of OldVet. I have a notification of "1" like but clicking on that, on the like page it says 20 but the newest one isn't showing up. going to different pages and my ad blocker goes nuts, the page blinks, the system must be under attack by something.

It's really screwed up for me. I've logged on as other users as well, which is odd.

And I cannot see posts I have added, which is odd.

Don't know what's going on, but I'll not be visiting again out of an abundance of caution until this is fixed.
 

·
Registered
Joined
·
33,971 Posts
Discussion Starter #9
This is nuts. I can see that there are replies to this post, but I cannot get to them without the ad blocker going nuts and not allowing the page to fully load. The site still logs me in as flphotog despite me logging out and relogging back in.
 

·
Registered
Joined
·
33,971 Posts
Discussion Starter #10
Not happening on other forum sites.
 

·
Registered
Joined
·
2,866 Posts
I have logged in as myself and I keep popping up as @justahunter. No clue what’s going on here...
 

·
Registered
Various
Joined
·
15,545 Posts
When I posted on this thread, the screen flickered for awhile and then showed me logged off. I tried logging on again and posting, but it said I had just posted the same thing. It wouldn't show the post. It alternated with my name and not logged on for every other thread or forum I visited. I logged off for a few hours and now it seems to be working.
 
1 - 13 of 13 Posts
Top