Defensive Carry banner

1 - 20 of 29 Posts

·
Premium Member
Joined
·
2,280 Posts
Discussion Starter #1
I use an iPad for accessing DC, and generally have few problems. The last couple of days I keep getting this. It replaces the DC URL. If I hit the back arrow, DC comes back briefly then it resorts back to this. If I hit back several times, DC remains. Sometimes I just need to close the browser tab and reload DC. I also sometimes get a McAfee pop up that works the same way.

It’s VERY frustrating.....Any help?

8999B035-308F-4369-ADBF-2EAE116EFD90.png
 
  • Like
Reactions: ctr

·
Registered
Joined
·
1,936 Posts
I use an iPad for accessing DC, and generally have few problems. The last couple of days I keep getting this. It replaces the DC URL. If I hit the back arrow, DC comes back briefly then it resorts back to this. If I hit back several times, DC remains. Sometimes I just need to close the browser tab and reload DC. I also sometimes get a McAfee pop up that works the same way.

It’s VERY frustrating.....Any help?

View attachment 320580
Have you tried clearing your browser cache?
 

·
Premium Member
Joined
·
2,280 Posts
Discussion Starter #3
No, but I will try that, thanks!
 

·
Premium Member
Joined
·
2,280 Posts
Discussion Starter #4
No joy....still getting it.....:aargh4:
 

·
Registered
Joined
·
1,665 Posts
I've gotten the McAfee message a couple times. Funny thing is I don't use McAfee.
Updated my ad-blocker and haven't seen it since.
 

·
Registered
Joined
·
1,936 Posts
No joy....still getting it.....:aargh4:
You might try getting a bit more aggressive and clear cache, clear history, shutdown browser then restart it, assuming you didn't already try that approach.
 

·
Premium Member
Joined
·
2,280 Posts
Discussion Starter #9
I've gotten the McAfee message a couple times. Funny thing is I don't use McAfee.
Updated my ad-blocker and haven't seen it since.
I don’t use it either....

Same here last two days
Seems to pop up when I hit my likes.
Very frustrating
I thought it was just me
I thought it was just ME!

You might try getting a bit more aggressive and clear cache, clear history, shutdown browser then restart it, assuming you didn't already try that approach.
Thanks!
 

·
Registered
Joined
·
318 Posts
I had it to. It is the "Chromium Virus". While it is open, go to the settings in the up right hand corner (the three dots). Go to "Advance" and turn off running in background. Then close it and use the regular uninstall program procedure for your operating system. Good luck, I have had to do it three times before I found out about the turn off the background switch.
 

·
Premium Member
Joined
·
2,280 Posts
Discussion Starter #11
I had it to. It is the "Chromium Virus". While it is open, go to the settings in the up right hand corner (the three dots). Go to "Advance" and turn off running in background. Then close it and use the regular uninstall program procedure for your operating system. Good luck, I have had to do it three times before I found out about the turn off the background switch.
I’m using safari on an iPad. Not finding Settings anywhere on this google page.
 

·
Registered
Joined
·
3,363 Posts
I've been getting these pop ups on my MacBook. My iPad so has not gotten them but I keep getting pushed over to the mobile site - so does Sister on her iPad. Really odd how it happens too, we'll be looking at the index in desktop and click on a thread or sub forum and it pops over to the mobile site!
 
  • Like
Reactions: Sister

·
Premium Member
Joined
·
2,280 Posts
Discussion Starter #13
I've been getting these pop ups on my MacBook. My iPad so has not gotten them but I keep getting pushed over to the mobile site - so does Sister on her iPad. Really odd how it happens too, we'll be looking at the index in desktop and click on a thread or sub forum and it pops over to the mobile site!
I don’t get kicked over to the mobile site. I just get bumped off completely.
 
  • Like
Reactions: CWOUSCG

·
Premium Member
Joined
·
4,373 Posts
I have the same issue. Occurring for several days now only from this site. Safari mobile on an iPad.
 
  • Like
Reactions: Rockymonster

·
Registered
Joined
·
4,139 Posts
Have you added any new or updated software lately? Its sounds as if you have acquired a google toolbar somehow. You might find your answer in any add-ons running. Have you checked your browser settings? You might also check tour list of installed programs to see anything suspicious.
 
  • Like
Reactions: Rockymonster

·
Registered
Joined
·
4,572 Posts
This mobile site I’m getting when I hit “forms” at the top is weird. Nothing new added to my computer or taken away, same ol same thing. Hard to read the mobile site, difficult to get out of the loop. Mobil site is not user friendly.

I’m using a typical 10.5 ipad if that helps, CWO uses several computers and is getting the same.

This just started around 2 wks ago to my recognition and is very annoying.

If it can be fixed on our end would love to know how to do it.
Thank you.
 

·
Premium Member
Joined
·
2,280 Posts
Discussion Starter #18
I started getting these on my iPad in safari and then turned on Adblocker. No more issues since.
Is it a third part Ap? I already have pop up blocker on....no joy.....
 
1 - 20 of 29 Posts
Top