Defensive Carry banner

Status
Not open for further replies.
1 - 20 of 20 Posts

·
Registered
Joined
·
3,826 Posts
Discussion Starter #1
I've noticed that when I hit the "more" smilies link, first I get the new window, then nothing happens, then my browser siezes up. Is it just my computer, or is it a system-wide problem? :confused:

I did just go to broadband (ComCast) internet about 2 week ago...

Thanks,
Rick
 

·
1952 - 2006
Joined
·
1,371 Posts
I've found that you need to be patient. There are hundreds of smilies there, it sometimes takes me a couple of minutes wait to load them and I'm on a cable modem.

Just let them load in the new window and do something else while it does.
 

·
Registered
Joined
·
1,080 Posts
Sorry TA, but I think the problem is on your end.
 

·
Registered
Joined
·
3,826 Posts
Discussion Starter #4
You guys are right :headbang:

I wasn't waiting long enough!


Sheesh...broadband for 2 weeks and I'm already spoiled....:xpb_cry:
 

·
Premium Member
Joined
·
25,483 Posts
Yep - even on faster speed Rick those suckers take a while to load!!!

if you run tabbed windows, it is useful to leave them to it and get on with other stuff!!

Another option, when they have all loaded - save page as html complete - that'll pull down the images too and you can check thru them at leisure even if not online.
 

·
Registered
Joined
·
3,826 Posts
Discussion Starter #6
P95Carry said:
Another option, when they have all loaded - save page as html complete - that'll pull down the images too and you can check thru them at leisure even if not online.
Great tip, Chris!

Thanks :hand10:
 

·
Registered
Joined
·
1,314 Posts
I have had this problem a couple of times at work, caused my entire computer to freeze. It's never happened to me on my home pc.
 

·
Registered
Joined
·
744 Posts
Happens to mine every time and I have RoadRunner but I'll try waiting and see what happens!
 

·
Premium Member
Joined
·
20,045 Posts
This is a problem we have had for quite awhile. It does sorta "spaz out" your browser until you let it load them all. I have spent many hours trying to find an answer without success and finally gave up. My work around is to locate a smilie quick before it goes nuts. I have never had it permanently lock up my browser, just goes catatonic for a minute or so....
 

·
Registered
Joined
·
3,826 Posts
Discussion Starter #10
My computer at work is on a satellite "intranet" with a shared drive network (?)....when I've tried to access the "more" smilies page, it REALLY freaks out...the page just starts flipping up and down and I have a hard time getting out...:aargh4:
 

·
Administrator
Joined
·
143,593 Posts
I am so embarrassed but, I think it's time for me to come out of the closet and GO PUBLIC with my own Smilie Problem.

Yes, I am having Smilie problems too.

Oh...the shame of it all.

My parents would never allow to Smile when I was a small child & now it's a real problem for me to show my "Emotions" on the forum.
I just Freeze Up.

I was ALWAYS :spankme: every time I smiled.

I was SMILE abused.
 

·
Registered
Joined
·
3,826 Posts
Discussion Starter #12
QKShooter said:
I was SMILE abused.
Must be hell to have to go through life without a sense of humor...:image035:
 

·
Administrator
Joined
·
143,593 Posts
:biggrin2: yep, terrible. I'm making up for it these days though. :rofl:
 

·
Registered
Joined
·
1,637 Posts
My experiance with the (More) screen, It starts to load, and then gets that funny smeared look if you try to scroll down, then the side bars start flashing real fast, and I ahve to close it out. It used to work fine. This jsut started earlier this week.

:frown:
 

·
Registered
Joined
·
822 Posts
I've been having the same problem. Also, I noticed that CC had to do their own thing and change from the "normal" format for smilies :biggrin:

Like I can't use (after memorizing them on other boards): :) :( :D ;) and a few others but I forgot how to do them.

Wayne
 

·
Registered
Joined
·
10,807 Posts
When I tried yesterday the window popped up in front and then the whole browser started blinking from background to foreground and after about 5 minutes I had to do a hard shutdown.

Chris, if I ever get it to work I will save the page as well.
 

·
Premium Member
Joined
·
25,483 Posts
Not sure why this is so squirrely now. It is for sure a humungous size page and even on fast connection used to take an age to get all images down.

Seems to be something in the code that gets browsers cranked up. I dare not try it in Opera because it'll stall that but in IE it used to be alright. Haven't dared try again recently!
 

·
Registered
Joined
·
10,807 Posts
I just tried the more smilies button on another computer with generic IE and it acted very much like it does on my usual computer. I did not have to restart the computer, but it never finished loading all 1083 of the smilies and ended up alternating between a grey screen and one that had the reply to thread screen on it. There was about an inch of grey space below the bottom of the reply screen and the task bar.

It appears that there must be some bad code in the full list. Maybe a backup from a few weeks ago can be loaded.
 

·
Administrator
Joined
·
143,593 Posts
OK Here is what I Did Just Recently

My computer will spazz out whenever the page hits a certain point.
Even if I just let it load without touching the page.
I could pretty much figure out exactly where the page was going to start going wacky....so I stopped the page from loading & then did a select all & copy.

Then I pasted to an E-mail but, the E-mail started to spazz.

So...I composed it as plain text & then (at least) I had all of the Smilie names....like :boobies: :rofl:

Then I sent that E-mail to myself.

Pretty half assed...but, at least I have them now.


I can just open that old mail up & minimze it & that gives me all of my Smilie codes.
 

·
Registered
Joined
·
6,746 Posts
my machine locks up also...(runnning a dual pentium 820 2.8 gig processor) Not sure if it's me, broadband I'm on, or just AOL..........
 
1 - 20 of 20 Posts
Status
Not open for further replies.
Top