Defensive Carry banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
5,957 Posts
Discussion Starter #1
I've run into an issue on DC where after being on a page for a minute or two, the scroll on my mouse stops responding. If I refresh or change pages on the forum, it returns. I'm not having this issue with any other websites. I'm running Windows 10, and it happens with both Chrome and MS Edge. Any tips?
 

·
Registered
Joined
·
16,094 Posts
Same here. If I wait a while it comes back on its own.
I believe it is because ads are loading in the background and my pop up blockers are busy at work.
One time I was reading a page and the circular arrow/red X in the address bar were switching off with each other as stuff was trying to be loaded. It felt like I was on photobucket.
It's been more apparent over the past few days.
 

·
Premium Member
Joined
·
5,957 Posts
Discussion Starter #3
Same here. If I wait a while it comes back on its own.
I believe it is because ads are loading in the background and my pop up blockers are busy at work.
One time I was reading a page and the circular arrow/red X in the address bar were switching off with each other as stuff was trying to be loaded. It felt like I was on photobucket.
It's been more apparent over the past few days.
I don't think it's background stuff. I left this page up and came back after half an hour, and scrolling from the mouse hasn't returned. I can still use the scroll bar on the right side with no issues.
 

·
Administrator
Joined
·
144,133 Posts
If your mouse is hard wired try unplugging it and plugging it back in again.
If it's wireless try installing fresh batteries.

OK....I am out of suggestions.
 

·
Registered
Joined
·
1,070 Posts
Inspecting the traffic while on a page here - the ad requests are continuous. I'd say at least 100 requests per minute. Those are all taking place in the background and any one of them could be downloading code which could be malformed/corrupted that is causing your problem.
 

·
Premium Member
Joined
·
5,957 Posts
Discussion Starter #6
Well, whatever the issue was yesterday, it's gone today.
 
1 - 6 of 6 Posts
Top