Defensive Carry banner

1 - 10 of 10 Posts

·
Registered
Joined
·
916 Posts
Discussion Starter #1
For the past two days Tapatalk on my Nexus 7 (Android) has been unable to load the Defensive Carry forums. The same software on the same hardware is able to successfully load more than a dozen other forums. Please restore Tapatalk access to Defensive Carry.
 

·
Registered
Joined
·
4,274 Posts
I haven't had any problems with logging in via Tapatalk in the same time frame. :22a:
 

·
Premium Member
Joined
·
2,922 Posts
Works for me.

Sent from my HTC PH39100 using Tapatalk 2
 

·
Registered
Joined
·
24 Posts
It seems there's 2 DefensiveCarry.com accounts showing up in Tapatalk.. The one you should be using has a red logo on a blue background, the logo matching the one in the header of this website. The other that shows the acronym "DC" in bold blue over a red background must be an old version.. I'll have to look into having that removed. That one doesn't work at all though. Are you sure you're using the right one?
 

·
Registered
Joined
·
916 Posts
Discussion Starter #9
I have always been using the Tapatalk account for the Defensive Carry forums that has the blue background and to the red DC logo. It has been working properly for many months, up until last couple of days.

Nothing has changed on my end, so far as I know. All of the other forums to which I subscribe using Tapatalk continue to function properly. I am only having trouble with the Defensive Carry forums. I can still see all of the D.C. forums and subforums in Tapatalk HD, but if I tap on any forum i only see the "loading" message and I never see any of the posts in the forum.
 

·
Registered
Joined
·
916 Posts
Discussion Starter #10
Fixed. I uninstalled and reinstalled Tapatalk HD and logged out of D.C. and then logged back in again. Full functionality restored. The problem was on my end. Thank you for your time, attention, and suggestions. :)
 
1 - 10 of 10 Posts
Top