Defensive Carry banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
5,134 Posts
Discussion Starter · #1 · (Edited)
I dont know if this is server side or my side , but last two days threads are not consistantly showing read in firefox , even if i responded or posted original thread . thoughts are appreciated .

Edited to add that other forums behave as they allways have , no issues yet .
 

·
Premium Member
Joined
·
25,481 Posts
Bob - not sure why this should be. I run in IE or Opera and all seems well - haven't use Firefox in a while now.

When you say ''read'' tho - do you mean the icon change on left? Or is it the ''subscribed'' icon to the right?

Just curious but doubt anything I can think of usefully right now. Are you getting successful email notifications - if you have that set up?
 

·
Registered
Joined
·
6,741 Posts
I use Firefox and it has always taken a while for them to show as "read" (by read I mean the title is not bold). They always show as read after I read them, but if I close the browser and log back in too soon, they show unread (bold) again. Seems like it just needs some time to process it.
 

·
Premium Member
Joined
·
20,035 Posts
I would have to look it up to be sure of what the setting is at, but after a certain amount of time, new posts are considered to have been read. I think it is an hour. Nothing has been changed in that regard in quite awhile and I'm not sure what would cause that it in Firefox, I have pretty much stopped using it....
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top